Caída global de servidores

Incident Report for Hostana

Update

Seguimos trabajando para solucionar este problema.
Posted Nov 04, 2023 - 14:55 UTC

Update

Estámos aplicando los últimos ajustes del sistema.
Posted Nov 04, 2023 - 01:59 UTC

Identified

Se ha identificado el problema y se está implementando una solución.
Posted Nov 04, 2023 - 01:24 UTC

Update

Seguimos investigando el problema.
Posted Nov 03, 2023 - 18:58 UTC

Investigating

Actualmente estamos investigando este problema.
Posted Nov 03, 2023 - 18:58 UTC
This incident affects: Nodo (Finlandia), Nodo (Alemania), and Nodo (EEUU).